Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 8 ] 
Autor Wiadomość
PostZamieszczono: 11 lut 2017, 13:00 
Offline
V-początkujacy

Rejestracja: 11 lut 2017, 12:48
Posty: 4
Podziękował: 0 razy
Pomógł: 0 razy
Witam, posiadam dwa laptopy na których usilnie staram się zainstalować ESXi 6.5. Modele posiadają procesory i7-3740QM oraz i7-3720QM. Instalacja zatrzymuje się na:
„Relocating modules and starting up the kernel…
Dopisek “ignoreHeadless=TRUE” nie pomaga. Starałem się również wyłączać różne opcje w BIOS`ie dotyczące wirtualizacji i podobne, jednak efektu brak. Proszę o poradę.


Na górę
 Wyświetl profil  
 
PostZamieszczono: 12 lut 2017, 10:47 
Offline
V-desktop

Rejestracja: 01 kwie 2009, 09:52
Posty: 133
Podziękował: 6 raz
Pomógł: 3 raz
Spróbuj testowo zainstalować 6.0 i daj znać czy takie same objawy.


Na górę
 Wyświetl profil  
 
PostZamieszczono: 12 lut 2017, 18:38 
Offline
Moderator
Awatar użytkownika

Rejestracja: 06 lis 2008, 02:01
Posty: 4691
Lokalizacja: Poznań
Podziękował: 13 raz
Pomógł: 125 raz
Sytuacja ta pojawia się w wypadku problemów z kompatybilnością vSphere ze sprzętem.

W tej sytuacji czasami pomaga:
1. Aktualizacja BIOS
2. Ustawienie na sztywno wielkości pamięci RAM (niekoniecznie najwyższej z możliwych) przypisanej do karty graficznej zamiast domyślnej 'Auto' w sytuacji gdy grafika korzysta z RAMu komputera.
3. Wyjęcie jednej kości RAM w sytuacji gdy w komputerze mamy np. 2 i dołożenie RAMu po instalacji
4. Jeśli laptopy poza Intel HD Graphics 4000 posiadają drugą kartę graficzną to o ile to możliwe należy ją wyłączyć w BIOS lub kartę Intela ustawić jako domyślną, ew. wyłączyć kartę Intela
5. Wyłączenie karty dźwiękowej

BTW. Podaj dokładnie o jakie modele chodzi

_________________
Washi
Jesli mój post okazał się pomocny, zaloguj się i kliknij na kciuk po prawej stronie ----------->
Porozmawiajmy o wirtualizacji - http://www.virtual-it.pl/


Na górę
 Wyświetl profil  
 
PostZamieszczono: 13 lut 2017, 20:55 
Offline
V-początkujacy

Rejestracja: 11 lut 2017, 12:48
Posty: 4
Podziękował: 0 razy
Pomógł: 0 razy
Dziękuje za informacje. Co do wersji to Dell E6530 i E6430. BIOS aktualny, wyłączenie drugiej karty graficznej nie pomaga. Wyłączanie wszelkich zmiennych z procesorem również nie pomaga. Co do RAM`u to nie sprawdzałem. Nie działa również wersja skompilowana pod DELL`a. Jednak zapewne kompilacja ta pod dele serwerowe. Instalacja wersji 6.0 zarówno zwykłej jak i kompilacja pod Dell`a działa poprawnie.


Na górę
 Wyświetl profil  
 
PostZamieszczono: 15 lut 2017, 23:17 
Offline
V-desktop

Rejestracja: 01 kwie 2009, 09:52
Posty: 133
Podziękował: 6 raz
Pomógł: 3 raz
Dokładnie wersja skompilowana pod Dell'a tyczy się serwerów. Skoro 6.0 działą to w takim razie będzie się to tyczyło problemów sprzętowych. Sprawdź jeszcze czy masz możliwość wyłączenia karty WiFi w BIOS.


Na górę
 Wyświetl profil  
 
PostZamieszczono: 16 lut 2017, 16:48 
Offline
V-początkujacy

Rejestracja: 11 lut 2017, 12:48
Posty: 4
Podziękował: 0 razy
Pomógł: 0 razy
Witam, mam możliwość wyłączenia jeszcze sprawdzę. Upierdliwe to bo na 6.0 wykonuje upgrade z konsoli do ESXi-6.0.0-20160804001 i jest wszystko ok. Jednak tylko wykonam update do ESXi-6.5.0-20170104001 i już po uruchomieniu błąd i nie uruchamia się dalej.


Na górę
 Wyświetl profil  
 
PostZamieszczono: 17 lut 2017, 11:46 
Offline
V-początkujacy

Rejestracja: 11 lut 2017, 12:48
Posty: 4
Podziękował: 0 razy
Pomógł: 0 razy
No nic wyłączyłem wszystko co się dało (WiFi, Bluetooth nawet port COM itd.) Nie pomogło :(


Na górę
 Wyświetl profil  
 
PostZamieszczono: 20 lut 2017, 12:16 
Offline
Moderator
Awatar użytkownika

Rejestracja: 06 lis 2008, 02:01
Posty: 4691
Lokalizacja: Poznań
Podziękował: 13 raz
Pomógł: 125 raz
Jeśli aktualizacja z 6.0 do 6.5 nie pomaga, pozostaje Ci chyba tylko zabawa 6.0 lub oczekiwanie na jakąś większą aktualizację np. Update1 ew. instalacja Workstation i zagnieżdżonego ESXi 6.5.

_________________
Washi
Jesli mój post okazał się pomocny, zaloguj się i kliknij na kciuk po prawej stronie ----------->
Porozmawiajmy o wirtualizacji - http://www.virtual-it.pl/


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 8 ] 

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Nie ma żadnego zarejestrowanego użytkownika i 0 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
cron
Copyright © 2008-2012. All Rights Reserved Virtual-IT.pl