Strefa czasowa UTC+1godz. [letni]




Nowy temat Odpowiedz w temacie  [ Posty: 11 ]  Przejdź na stronę Poprzednia  1, 2
Autor Wiadomość
PostZamieszczono: 20 gru 2018, 19:45 
Offline
V-początkujacy

Rejestracja: 09 gru 2018, 20:17
Posty: 7
Podziękował: 0 razy
Pomógł: 0 razy
W zasadzie wyszło na to że robiłem wszystko dobrze lecz zacznijmi od tego że postawiłem najpierw maszynę z czystym dosem a następnie wrzuciłem tam folder z programem i chciałem za pomocą komend go odpalić. W tym momencie pojawił się problem bo pojawiał się komunikat o braku takiej aplikacji.. więc sprawdziłem komendą ''dir'' co widzi na tym wirtualnym dysku i okazało się że same pliki systemowe a tego folderu nie. Pomyślałem więc że folder może mieć ustawione we właściwościach atrybut ''ukryty'', lecz nie było tylko zaznaczony ''archiwalny''. Odznaczyłem to i ponownie sprawdziłem co widzi dos w swoim katalogu i teraz już folder z programem był. No to nie myśląc za wiele wywołałem odpowiednią komendą odpalenie aplikacji i eureka uruchomiło się :)))) Potem to już pokopiowałem wszystkie potrzebne pliki wraz z AUTOEXEC.bat i program się odpala bez problemu oczywiście w kolejnych plikach również odznaczałem atrybut archiwalny. Tak to po wkrótce wygląda :)


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 11 ]  Przejdź na stronę Poprzednia  1, 2

Strefa czasowa UTC+1godz. [letni]


Kto jest online

Użytkownicy przeglądający to forum: Nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
cron
Copyright © 2008-2012. All Rights Reserved Virtual-IT.pl